1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help! zmodeler model import problems

Discussion in 'TDU2 - Mod Tools & Support' started by kmix-rider, Oct 25, 2018.

  1. kmix-rider

    kmix-rider Member

    Messages:
    43
    Location:
    France


    [​IMG]

    Hey guys !

    I am trying to make a KTM bike mod for tdu 2 but as you can see I have some problems when importing the ducati replacing model onto zmodeler...

    Missing shaders and bike has strange color (red, green and yellow strange mix)

    Can you help me ? thanks !

    ps : I have extracted comminvehicules.bnk and don't have any .2db issue (missing) when importing in zmodeler.
     
  2. Minime891

    Messages:
    1,612
    Location:
    .
    As for the missing shaders i would say ask the person who made zmodeler. He never got round to importing bikes correctly.

    As for the strange colour, that is the dirt and damage texture. Red being dirt and green being damage, the yellow is just as they're on top of each other.
     
    kmix-rider likes this.

Share This Page

  • About Us

    Started back in 2007, our community has been around for a good while and throughout all this time our core focus has been to provide a fun and laid back place for the discussion of driving and racing games and gaming in general, along with freqent automotive and motorsport related chat too. So, no matter what style of player you are, from arcade thrills to hardcore sim-racer or free roam explorer to circuit hot lapper, if it's about driving or racing in some form then we're up for talking about it. And if you are a keen photo moder, virtual photographer, video creator or streamer, then feel free to share those too. Cheers!
  • Support our community!

    Running and maintaining a community like this is hard work, especially when it's done by a bunch of idiots! And so, if you enjoy visiting here and would like to help us out. We would really appreciate it! Thanks.

    Feed the duck!