1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

vfgdfg: Indicator/Turn Signal/Blinkers Mod

Discussion in 'TDU2 - Mod Shop' started by Stew2000, Mar 25, 2011.

  1. Robiin

    Robiin Ridin low @ 'right lane

    Messages:
    212
    Location:
    Belgium
    Mmm it doesn't work :/
    My indicators are buttons on my steering wheel, but when I blink I hear nothing..
     
  2. robillard3381

    Messages:
    432
    Location:
    France
    The same for me :(
    I run as administrator

    It says that:

    Nothing to do. Any help?
     
  3. GhostPL

    GhostPL This is SPAM!

    Messages:
    570
    Location:
    Poland
    I couldn't hear it at the beginning too, then figured out that it was quieter than the car and music. :lol:
     
  4. patys

    patys Guitar man

    Messages:
    20
    Location:
    Poland
    Yes, it doesn't work for me too. Can sameone fix it ? Or maybe send me a older version. Maybe it fix the problem. Thanks
     
  5. Lorenzinhoo

    Lorenzinhoo Rookie

    Messages:
    2
    Location:
    Italy
    Excuse-me, my game's version is DLC EXPLO v017 build 7 and this mod doesn't work. How can I resolve this problem? Please help me. Thanks.
     
  6. Flo

    Flo Just skate!

    Messages:
    2,393
    Location:
    Nuenen, NB
    mine keeps on tiking -_-
     
  7. kriss 018

    kriss 018 Rookie

    Messages:
    3
    Location:
    france
    I tried it and I will now adopted :D
    thank you very much
     
  8. The Jackal

    The Jackal FreeRider

    Messages:
    10
    Location:
    Australia
    Old post, yet same problem 5 years later. I can't hear the sound of the indicators. I'm using Knyazev's Universal Launcher (v3.5) and I'm wondering if it's to do with that. However, the program seems to run when TDU2 is running, and doesn't appear to display any issues it's just that I can't hear it at all. I tried different cars to no avail. I adjusted the 'sound' for the little program from 0-100, I still can't hear the ticking. I turned on all audio in the 'audio' section of the options screen and that made no difference either. I have the three files for the mod right in the TDU2 folder and have followed exactly what everyone else has done. I'd really appreciate if someone could help me out with this. I'm not the only one with the issue, so others will benefit from your much needed solution.
     
  9. XanderNL

    XanderNL New Member

    Messages:
    32
    Location:
    Holland
    I just downloaded the .rar, it hase 3 files in side 2 mono sound waves extracted on a special bit rated and the .exe file. Im using universal launcher with 0.4 and 1.6 patch. I extracted the files to a folder on the desktop named Indicator mod. I launched the .exe then the game pressed start and hitted the blinkers and the sounds started playing.. If your on a windows 10 system try to run it in admin and compabilitie mode for windows 7. The program is not broken!
     
  10. The Jackal

    The Jackal FreeRider

    Messages:
    10
    Location:
    Australia
    GUYS I figured out the solution faster than expected, but the solution was certainly as simple as i expected. UAC. You don't need to turn it off. You just need to make sure that the folder you put the mod files in is not UAC protected. Do NOT put them in your TDU2 root folder. Put them in your downloads folder or your documents folder. I ran the exe of the mod from the desktop before launching the Uni Launcher. Be sure to run as administrator AND place the mod files in a non-UAC protected folder such as documents or downloads or even your desktop. UAC is simply preventing the mod from communicating with the game. UAC has been bad news for any kind of game modding in the past.

    --- Post Updated ---

    Xander thanks for your response as that would have made it work for me if I'd seen your reply before I fixed it. :)
     
  11. XanderNL

    XanderNL New Member

    Messages:
    32
    Location:
    Holland
    Anytime bud, fyi its recommend to not unpack tdu2 in the program file directory but on desktop. Glad it works for you after 5 years haha :clap:
     
  12. fatal

    fatal Member

    Messages:
    73
    Location:
    Hungary
    It's not working at me :( Always says im in house/map etc. not driving.

    Running as admin.

    Anyone can help?
     
  13. MagicV8

    MagicV8 Well-Known Member

    Messages:
    906
    Location:
    Drivers Paradise
    This I cannot remember I ever had. :oook:
    Here v. 1.43 is runing like a sharm (as admin / Win7 / Volume up).
     
  14. fatal

    fatal Member

    Messages:
    73
    Location:
    Hungary
    Do you using the steam version?

    I have the Polish/East European Retail (pre-ordered through local store in Hungary, my home country), maybe that's the problem?

    I will try with the international version.

    I'm using windows 10, but as far as I remember it was never worked at me with the latest patch (DLC v034 build16?), even tested on win7 x64.

    I'm using the unpacked version, but tried with the packed, it's not working.
     
  15. MagicV8

    MagicV8 Well-Known Member

    Messages:
    906
    Location:
    Drivers Paradise
    I am using west-europe (german) standard edition, not steam and/or gold edition or someting like that.
    About steam ... there is somewhere a handy explanation how to install TDU2 without using steam, afaik.
    My game is unpacked, latest official and unofficial patches installed.

    About Win10 I don't know anything, I don't use it and will never do.
     
  16. fatal

    fatal Member

    Messages:
    73
    Location:
    Hungary
    No luck with another game version :(

    Could you upload your Indicator mod, and game exe? Maybe one of them are different than mine, or indicatormod is older version which I don't have.


    Edit.:

    Interesting, it's started to working after it's crashed one time. I don't understand, didn't change anything.
     
    #36 fatal, Dec 27, 2016
    Last edited by fatal: Dec 27, 2016
  17. MagicV8

    MagicV8 Well-Known Member

    Messages:
    906
    Location:
    Drivers Paradise
    The version I have is the same like from your link.
    And the TDU2 exe I won't give away, because I hacked it. :)
     
  18. fatal

    fatal Member

    Messages:
    73
    Location:
    Hungary
    Since it's working at me (but I don't know what "fixed" the issue), it's not a problem, thank you for your help :)
     
  19. Chris Gl.

    Chris Gl. New Member

    Messages:
    3
    Location:
    Kavala
    The link is dead.... :(
     

Share This Page

  • About Us

    Started back in 2007, our community has been around for a good while and throughout all this time our core focus has been to provide a fun and laid back place for the discussion of driving and racing games and gaming in general, along with freqent automotive and motorsport related chat too. So, no matter what style of player you are, from arcade thrills to hardcore sim-racer or free roam explorer to circuit hot lapper, if it's about driving or racing in some form then we're up for talking about it. And if you are a keen photo moder, virtual photographer, video creator or streamer, then feel free to share those too. Cheers!
  • Support our community!

    Running and maintaining a community like this is hard work, especially when it's done by a bunch of idiots! And so, if you enjoy visiting here and would like to help us out. We would really appreciate it! Thanks.

    Feed the duck!
  • Fun Links