1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tapatalk problem

Discussion in 'Site & Forum Support' started by T3hReaper91, Jun 29, 2013.

  1. T3hReaper91

    T3hReaper91 New Member

    Messages:
    2,975
    Location:
    England
    Just decided to get Tapatalk for my iPad but the problem is that the General Gaming forum doesn't appear to be on Tapatalk.

    I can access it if I go in through participated topics etc but I can't browse that forum itself.

    Not sure if anyone has noticed this before.
     
  2. Diablo

    Diablo Administrator
    tduck team Admin

    Messages:
    20,800
    It should show now, the forum was selected where it shouldn't have been resulting in it's non-appearance. :)

    Thanks for letting us know about this though Reap, much appreciated.
     
  3. T3hReaper91

    T3hReaper91 New Member

    Messages:
    2,975
    Location:
    England
    Many thanks Diablo :) all shows perfectly now!
     

Share This Page

  • About Us

    Started back in 2007, our community has been around for a good while and throughout all this time our core focus has been to provide a fun and laid back place for the discussion of driving and racing games and gaming in general, along with freqent automotive and motorsport related chat too. So, no matter what style of player you are, from arcade thrills to hardcore sim-racer or free roam explorer to circuit hot lapper, if it's about driving or racing in some form then we're up for talking about it. And if you are a keen photo moder, virtual photographer, video creator or streamer, then feel free to share those too. Cheers!
  • Support our community!

    Running and maintaining a community like this is hard work, especially when it's done by a bunch of idiots! And so, if you enjoy visiting here and would like to help us out. We would really appreciate it! Thanks.

    Feed the duck!