1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Friend has a problem with TD:U.

Discussion in 'TDU1 - PC' started by RB26DETT, Oct 17, 2007.

  1. My friend recently bought TD:U. He's been complaining about flickering around the start button area, his system restarted and kinda laggy, and had to turn AA and HDR off and is still running on low settings.

    His rig:

    Intel Core 2 Duo 2.0ghz
    2 GB DDR2 RAM
    Nvidia GeForce 8500 GT 512MB

    I know there have been issues with duo core processors, how can he solve it?

    Thanks in advance guys!
     
  2. Iced_Bullet

    Iced_Bullet Cheese=Milk's Death Route

    Messages:
    6,310
    Location:
    Norfolk, UK
    I don't know an answer, but I suggest also posting about this on the official Atari forums, as I find it the best place for tech help :) And they will proabbly definately know how to resolve it (if it's possible lol)
     
  3. Speed

    Speed Can You Feel It?

    Messages:
    2,724
    Location:
    Norfolk, UK
    I have Duo Core and TDU runs fine for me, so I don't think that is the problem. Also his whole rig is better than mine so I'd say it must be an out of date driver thing, and you never know, restarting often fixes a lot of things, and also uninstalling and trying it all over again :)
     
  4. Iced_Bullet

    Iced_Bullet Cheese=Milk's Death Route

    Messages:
    6,310
    Location:
    Norfolk, UK
    The problem is the duel-core on Vista, no you don't have Vista Speed :)
     
  5. Speed

    Speed Can You Feel It?

    Messages:
    2,724
    Location:
    Norfolk, UK
    Where does he say he has Vista? Am I blind?
     
  6. Iced_Bullet

    Iced_Bullet Cheese=Milk's Death Route

    Messages:
    6,310
    Location:
    Norfolk, UK
    No, the problem for duel core is on Vista, not XP. I wasn't saying he has Vista.
     
  7. RB26DETT

    RB26DETT Banned

    Messages:
    5,389
    Location:
    Manila, Philippines
    haha! you guys are funny!

    problem's fixed now. i suggested that he divert the power of the processor to one core whenever he plays TDU. in fact, we cruised last night. he was in an Audi TT and i was in ZO6. haha!

    by the way, he's running XP.
     
  8. Iced_Bullet

    Iced_Bullet Cheese=Milk's Death Route

    Messages:
    6,310
    Location:
    Norfolk, UK
    OH Okie dokie, fair enough, I remembered incorrectly :eek_blue::whistling::huh_blue::wtf::oops:
     
  9. HSVxSEXY_TIME?

    HSVxSEXY_TIME? Ferrari F575 Maranello <3

    Messages:
    799
    Location:
    nottingham, england
    has he done the data_DFE and buddy cache deleting thing?
     
  10. RB26DETT

    RB26DETT Banned

    Messages:
    5,389
    Location:
    Manila, Philippines
    haha. the problem was fixed a long time ago. no worries. :)
     
  11. HSVxSEXY_TIME?

    HSVxSEXY_TIME? Ferrari F575 Maranello <3

    Messages:
    799
    Location:
    nottingham, england
    lol yea, i like only just saw that it had been fixed after id posted it lol
     

Share This Page

  • About Us

    Started back in 2007, our community has been around for a good while and throughout all this time our core focus has been to provide a fun and laid back place for the discussion of driving and racing games and gaming in general, along with freqent automotive and motorsport related chat too. So, no matter what style of player you are, from arcade thrills to hardcore sim-racer or free roam explorer to circuit hot lapper, if it's about driving or racing in some form then we're up for talking about it. And if you are a keen photo moder, virtual photographer, video creator or streamer, then feel free to share those too. Cheers!
  • Support our community!

    Running and maintaining a community like this is hard work, especially when it's done by a bunch of idiots! And so, if you enjoy visiting here and would like to help us out. We would really appreciate it! Thanks.

    Feed the duck!