Topic:

Characters

+ Reply to Thread
Results 1 to 14 of 14

  1. Ryzza5 is offline .
      
    Location: .
    Posts: 16,079

    #1

    Default Characters

    Strange little error here when editing a post to add the quote and reply




    Just ignored the prompt and clicked Save again and it worked.



    Also the chatbox keeps becoming inactive (logged out) very quickly for the last few weeks.


  2. Ozzmcom is online now BBW-ingame
     
    Location: X
    Posts: 4,723

    #2

    Default

    I also have a problem with quotes where I cannot leave spaces on the first line of paragraph between words

  3. Diablo is offline I'm Delicious!
     
    Location: Scotland, UK
    Posts: 20,545

    #3

    Default

    @Ryzza5 This looks like something interrupted the AJAX call to post your edit causing that error to show to you where it would normally show in its own page. I think that was most likely a connection issue either with at your side, or like I said: an interruption at this end.

    @Ozzmcom Is this the Chrome issue that's known about or are you using something else when this happens? Sometimes Chrome for whatever reason will not allow the editor to make a space until Enter is pressed. It's a weird one I know.
    I'm a bit mental.

  4. Ryzza5 is offline .
      
    Location: .
    Posts: 16,079

    #4

    Default

    I just clicked a link back to this in the chatbox archive and got this



    Deleted everything between 7 and # from the URL and hit enter to continue


    Edited that last line and hit save again...



    --- Post Updated ---

    Another one, but this time I lost my edit (additional words) and it was asking about deleting the post???




    --- Post Updated ---

    Another Bad Request when navigating to #Mentions

  5. Diablo is offline I'm Delicious!
     
    Location: Scotland, UK
    Posts: 20,545

    #5

    Default

    Just spent a good while looking through the logs to see if there was more instances of this and it is only you this is happening to mate. Twice today I can see in fact, where for some reason the User-Agent has messed up like the above image shows, but again only for you. I thought it might have been when the daily backup kicks in but that is performed before and after the time when this happened to you.

    Keep me informed and preferably with the times when it does happen, so I can investigate.
    I'm a bit mental.

  6. Ryzza5 is offline .
      
    Location: .
    Posts: 16,079

    #6

    Default

    Middle clicked two links in chatbox just now

    One bad request for this thread, and this for the first time



    I'll try logging out and back in.

  7. Ozzmcom is online now BBW-ingame
     
    Location: X
    Posts: 4,723

    #7

    Default

    Quote Originally Posted by Diablo »

    @Ozzmcom Is this the Chrome issue that's known about or are you using something else when this happens? Sometimes Chrome for whatever reason will not allow the editor to make a space until Enter is pressed. It's a weird one I know.
    it happens with firefox too, not always though

  8. Diablo is offline I'm Delicious!
     
    Location: Scotland, UK
    Posts: 20,545

    #8

    Default

    Okay thanks, I will be sure to look into it but it could just be a case that the editor is getting on a bit unfortunately.
    I'm a bit mental.

  9. Ryzza5 is offline .
      
    Location: .
    Posts: 16,079

    #9

    Default

    No issues on this morning's catch up with new posts

  10. Ryzza5 is offline .
      
    Location: .
    Posts: 16,079

    #10

    Default

    Logging o3Ur{kx|b˥9_4QF\U=}3_28page not found, edited message too short) have again returned this morning.

  11. Diablo is offline I'm Delicious!
     
    Location: Scotland, UK
    Posts: 20,545

    #11

    Default

    Are you using the same browser when this happens? Have you tried switching to another or more than one to see if the same thing happens in them?
    I'm a bit mental.

  12. Ryzza5 is offline .
      
    Location: .
    Posts: 16,079

    #12

    Default

    It's typically only on one particular home PC with Chrome v39289145093 or whatever it's up to. But as far as extensions go they're all synced on other PC's I use. I agree it's most likely an issue on my end, but it's quite interesting how it manifests itself only on this website.

    and it somehow garbled my last post
    (which said something like "Logging out last week fixed the issues (page not found..."

  13. Ryzza5 is offline .
      
    Location: .
    Posts: 16,079

    #13

    Default

    Logged out and back in, still happening :sigh:

  14. Diablo is offline I'm Delicious!
     
    Location: Scotland, UK
    Posts: 20,545

    #14

    Default

    Same browser or different? Need to try and rule out the obvious before can start with the more intricate. As it seems to be the User-agent that is being corrupted is it possible to uninstall (backup your bookmarks etc), restart and reinstall to see if the same thing happens?

    Another option is to download the latest stable Chromium and see if it happens there too. Chrome is basically Google's version of that and so if it is the browser then the same thing should happen with that.
    I'm a bit mental.


 

Search Tags

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  

about us

  • turboduck is a community that is dedicated to driving and racing games of all types on all platforms. Whether it's ticking off the miles/kilometres while exploring an open world, crashing and exploding everything in an insane balls-to-the-wall arcade racer, or nailing down every apex and trimming off every tenth possible in authentic sim-racing. It's all up for discussion as we enjoy the virtual cars, bikes, and everything else that these games offer. So join us, jump into the discussions, and don't think too much about why a 'duck' is our mascot. ;)
turboduck twitter turboduck facebook turboduck youtube turboduck twitter turboduck rss