+ Reply to Thread
Results 1 to 6 of 6

  1. CLR-GTR is offline Bunchie farmer
    Location: C218 323
    Posts: 3,656

    #1

    Default Problems with tags/urls/code

    So today I thought I'd be useful and post pictures of the new lalalala 'roof' for F1 cars, using pictures from here:

    Code:
    http://nl.motorsport.com/f1/news/raikkonen-test-als-eerste-rijder-lalalala-cockpit-bescherming-677016/
    See? First error: usually when I posted I link, the forum automatically converted it to the hyperlink format,

    Code:
    [url = www.duck .com] DUCK [/url]    without the spaces ofcourse
    ...but now it no longer does that. Second error was that while using the [img] tags as usually, the pictures from the website above would not show up, not even when using Chrome's Element Inspection to go all the way to the image (this trick always worked for me when images were part of galleries etc).

    And then there's SCS Blog posts. They have a blog with a dark background, meaning their font is light grey in color. What I usually did was simply select the text and use the font color box in the post editor to make the text black. But now, it splits up the whole quoted blogpost, and I even had double font color codes in the post.

    See below how it split the quote in two quotes, by adding a [/quote][quote] thing in front of the video link as I highlighted. I can remove it, save the change, and it will return automatically. Also see at the bottom that the link is no longer automatically converted.


    Is this on purpose or is this a bug?
    Attached Images Attached Images
    Last edited by CLR-GTR; 03/03/16 at 19:31 PM.


  2. Diablo is offline I'm Delicious!
     
    Location: Scotland, UK
    Posts: 20,598

    #2

    Default

    Link is a 404 now.

    If the forum cannot grab the title within a set time it will default to the normal behaviour of just linking it normally.

    404 | Pagina niet gevonden | Motorsport.com


    You are deliberately using [code] tags to show off these examples yeah? (you can surround items with [noparse][/noparse] tags to show them as typed)

    URL typed test below:

    Google

    It's not just Steam Workshop support, there is another important feature coming with the next ETS2 and ATS update. Compared to where we were only a year ago with the whole wheel being just one monolithic truck part, there's no other way of putting it: we're going to provide you with ultimate wheel customization!



    We were never quite happy with the existing system, it was too limiting. Customizing wheels should be more varied, more flexible, more fun! We have split our wheels into multiple components: Tire and Disk separation was introduced recently, in addition to it we have now added customization sub-components of the disk: Hubs, Hub Covers and Nuts.

    Check out this little video clip that we have made. Rather than from static screenshots, this feature is easier to appreciate in motion:


    Advanced wheel customization will come simultaneously to both Euro Truck Simulator 2 and American Truck Simulator with the upcoming update. Just splitting the existing wheel models into parts that you can recombine according to your wish will already give you a vast variety of different looks. On top of it, we'll soon release a small but cool DLC with extra wheel tuning options - things like paintable metal parts or crazy nut designs. Stay tuned!

    SCS Software's blog: Ultimate Wheel Customization
    The best thing to do when you copy and paste if it doesn't take by the forum is to, if your right-click menu has it, Paste as Plain Text or use the toolbar icon with 2 As and a big red X that says Remove Format when you hover over it. Then add the formatting such as bolden, underline and any colouring to the text to retain the original look.

    The video is a bit of a strange one but easy to remedy: when you paste into here, right-click the video and Copy video URL then highlight the video and delete it. Paste in the copied url and remove the s from the https:// so that it shows http://youtu.be/BLAHBLAHBLAH and then either continue on with your post or Preview Post. The video should now be showing as it used to.

    YouTube videos are currently recognised when entered as:

    https://www.youtube.com/watch?v=Z0sg6MEuYj8
    https://www.youtube.com/watch?v=Z0sg6MEuYj8
    http://youtu.be/Z0sg6MEuYj8


    NOT

    https://youtu.be/Z0sg6MEuYj8

    Note that there is a fix for this non-recognising of the short https video URL but I will need to take the forum down in order to do it and so will do this later during our more quieter times.



    I couldn't completely understand all you were saying but by going with the pics and my own testing I think this is what you were mentioning with this thread and so I hope the above helps you figure out what was wrong and how to go about fixing it.
    I'm a bit mental.

  3. Camel is offline Legendary Classic
      
    Posts: 11,510

    #3

    Default

    For the first issue, there's a word in the URL that's being caught up in the swear filter. PM me what the word is with an extra symbol in it so I can let D know, or PM him yourself but tell him why you're PMing him so he doesn't ban you.

    Were you doing an quick edit without it loading another page when doing the link for the second time? This may be the cause of an issue as it will require a page refresh to work properly. I'll do a bit of testing to see if I can replicate it.

    The copy/paste thing sounds like a formatting problem where your browser copies the format from scsblog and tries to replicate it in BB code. This usually doesn't end well for me so I use the basic text editor rather than the what you see is what you get editor(top left button in the post box)

    I was beaten to a helpful.
    Last edited by Camel; 03/03/16 at 20:49 PM. Reason: Bah

  4. Diablo is offline I'm Delicious!
     
    Location: Scotland, UK
    Posts: 20,598

    #4

    Default

    Quote Originally Posted by Camel »
    For the first issue, there's a word in the URL that's being caught up in the swear filter. PM me what the word is with an extra symbol in it so I can let D know, or PM him yourself but tell him why you're PMing him so he doesn't ban you.
    I never spotted this in the URL actually so good catch, I saw it in the text but not the link. I'm guessing it's the 'H' word.

    Should maybe remove that one if F1 is going this way in the future. Could make discussions a bit of a challenge.
    I'm a bit mental.

  5. Camel is offline Legendary Classic
      
    Posts: 11,510

    #5

    Default

    But the challenge would be slightly crazy, thus fitting in with our ethos. *ponders*

  6. CLR-GTR is offline Bunchie farmer
    Location: C218 323
    Posts: 3,656

    #6

    Default

    I forgot about the name-of-the-brace thing being filtered hahaha. Actually rather brilliant


    I guess I'll just see with further quotes/articles if the issue is solved, looking closely at what's in the links.


 

Search Tags

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  

about us

  • turboduck is a community that is dedicated to driving and racing games of all types on all platforms. Whether it's ticking off the miles/kilometres while exploring an open world, crashing and exploding everything in an insane balls-to-the-wall arcade racer, or nailing down every apex and trimming off every tenth possible in authentic sim-racing. It's all up for discussion as we enjoy the virtual cars, bikes, and everything else that these games offer. So join us, jump into the discussions, and don't think too much about why a 'duck' is our mascot. ;)
turboduck twitter turboduck facebook turboduck youtube turboduck twitter turboduck rss