+ Reply to Thread
Results 1 to 6 of 6

  1. Andreas¹ is offline Crazy Duck
     
    Location: Jönköping, Sweden
    Posts: 7,385

    #1

    Default Secure connection?

    Just now this evening when loading the index page of the forum on my phone I've all of a sudden started recieving a pop up message that appears after a few seconds saying "a secure connection could not be established". It pops up every time and I have no idea if it's on my end or the forum end, I haven't changed any settings here though.



  2. Ryzza5 is offline .
      
    Location: .
    Posts: 15,936

    #2

    Default

    Could it be an ad or other embedded item causing it?

    Note that many companies are working to disable SSL v3.0 due to a new exploit found.

  3. Andreas¹ is offline Crazy Duck
     
    Location: Jönköping, Sweden
    Posts: 7,385

    #3

    Default

    Quote Originally Posted by Ryzza5 »
    Could it be an ad or other embedded item causing it?

    Note that many companies are working to disable SSL v3.0 due to a new exploit found.
    I'm speshul so I don't have any ads. Are there any other embedded items on the index page? I don't know anything about SSL, but I just noticed it does it in threads as well.


  4. Diablo is offline I'm Delicious!
     
    Location: Scotland, UK
    Posts: 20,076

    #4

    Default

    The self-signed SSL certificates are due to expire in mid-November which will always generate a warning, but normally creating an Exception for the site if known to be trustworthy solves that. Not sure what would be connecting to SSL especially with you being Speshul. Unless it's something google based.

    Can you install something to check the headers being sent?
    I'm a bit mental.

  5. Ryzza5 is offline .
      
    Location: .
    Posts: 15,936

    #5

    Default

    No issues on this PC. In this particular thread other sites that you are connecting to include:




    ...and of course any image host providers.

    Screenshot thread:


    Then there's the question of using any proxy servers (i.e. Opera browser Turbo mode).
    If you've got another browser app try that. Clear cache and cookies, etc.
    Last edited by Ryzza5; 27/10/14 at 22:10 PM.

  6. Andreas¹ is offline Crazy Duck
     
    Location: Jönköping, Sweden
    Posts: 7,385

    #6

    Default

    Interesting, whatever it was it's gone for the time being, thanks though.



 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  

about us

  • turboduck is a community all about driving and racing games. Whether you love to tick off the miles/kilometres in your favourite open-world driving game, crash and explode everything in your balls to the wall arcade racer or nail down every apex and trim every tenth possible in a racing-sim. We don't care as we are just like you and enjoy our virtual cockpits of the cars, bikes and everything else that these games offer. So sit back, relax and don't think too much about why a 'duck' is our mascot. ;)
turboduck twitter turboduck facebook turboduck youtube turboduck twitter turboduck rss