Page 1 of 2 12 LastLast
Results 1 to 10 of 11

  1. Location: Sarajevo, Bosnia | Posts: 1,520 |   #1
    ...just an iLLusion!

    Default [PC] Your Nat type is: PortRestrictedCone

    I've spend last hour or so trying to get that NAT thingy turn green, and I'm on the end of my rope. I have Billion Bipac 5200 RC, UPnP is enabled, ports 3478 and 8889 are open. And yet, UpLauncher still gives me that my NAT type is PortRestrictedCone. Any ideas?

    Thanks.
     
    advertisement

  2. Sponsored Links

  3. Location: Melbourne, Australia | Posts: 12,274 |   #2
    Awesome Member


    Default

    Play something else?


    Sometimes a router reboot or an ipconfig release + renew does the trick (although mine stays green but just doesn't sign in), sometimes it's just dodgey for a week then fixes itself.

  4. Location: Maastricht, Holland | Posts: 634 |   #3
    Just another Audi fan...

    Default

    Maybe the launcher just doesn't recognize your router. I have the same 'problem', although ingame everything works fine. Do you see a lot of players bumping and flying all over the place?

  5. Location: portugal | Posts: 2,132 |   #4
    Mc dolan hambargre luvin

    Default

    Well, when i used my router without the ports forwarded, just uPnP, when i opened the launcher id have moderate cone or something, but if i closed the launcher and re opend id get green Full cone.
    Now i forwarded the ports, and kept uPnP tho, now its always green lol.
    Try using PF port checker to test if your ports are open (from the ones i tested, only that program gives me accurate results) And if they are, never mind the launcher

  6. Location: Sarajevo, Bosnia | Posts: 1,520 |   #5
    ...just an iLLusion!

    Default

    Thanks on your suggestions.

    Quote Originally Posted by Ryzza5  
    Play something else?
    Best advice so far, but sadly I don't have anything else at the moment. So I'm stuck with TDU2. I'll try to renew my IP and see if it will have any impact.

    @Mielie_NL
    Yep, I got those bugs with flying cars couple of times already. They always make me laugh hard, lol.

    @frube
    Tried to open/close it multiple times without no luck. Also, downloaded and tried to install PFPortCheck program you've recommended, but I can't install it. I just can't be bothered with it to tell the truth.

  7. Location: Croatia | Posts: 130 |   #6
    Speed Maniac

    Default

    I had similar problem and found out problem was in firewall so I made new rule (Eset Smart security in my case) for Uplauncher, I think it is similar with Windows firewall. So when I press allow everything is green. But when I press deny everything goes red and go play offline without turning off my router. Hope it helps, druže

  8. Location: the Netherlands | Posts: 2,498 |   #7
    Best Before ####

    Default

    People really shouldn't pay too much attention to it. Both the Game Server Available and the NAT type statuses are known to not be 100% applicable/correct. I have a NAT type of moderate cone or something but I have a perfect connection with most people (taking away the servers seem to be doing a destruction derby last few months), and when the servers are not available, the Launcher still says everything's ok.

  9. Location: New York, New York, New York, New York, New York, 'Muricuh | Posts: 3,425 |   #8
    2.5L EJ-2JZ <3

    Default

    I've had that error many times, but I don't think it affects gameplay that much. Sometimes I get the flying cars even when I'm in the green.

  10. Location: Sarajevo, Bosnia | Posts: 1,520 |   #9
    ...just an iLLusion!

    Default

    @crack29584
    I'll double check my Windows Firewall settings, thanks for advice!

    @CLR-GTR
    Well I guess you are right, everything worked fine so far for me too. I'll just ignore it from now on.

    @ScoobSTi
    So it can happen even when in green? Good to know. I was affraid it has something to do with my NAT type, but obviously not.

    ---

    Thanks once again for your help!

  11. Location: Melbourne, Australia | Posts: 12,274 |   #10
    Awesome Member


    Default

    Hehe - mine often says green but then I can't sign in beyond the Start screen.
     

 
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

turboduck

  • turboduck is a community all about driving and racing games. Whether you love to tick off the miles/kilometers in your favourite open-world driving game, crash and explode everything in your balls to the wall arcade racer or nail down every apex and trim every tenth possible in a racing-sim. We don't care as we are just like you and enjoy our virtual cockpits of the cars, bikes and everything else that these games offer. So sit back, relax and don't think too much about why a 'duck' is our mascot. ;)
Single Sign On provided by vBSSO Hosted by: eUKHost