Results 1 to 5 of 5

  1. Demosthenes is offline Just a Skidmark
    Location: Netherlands
    Posts: 3

    #1

    Default I can hear the game, but screen goes black

    My notebook:

    Dell inspiron 8600
    Intel pentium m 1,7GHz (not quite the same as a pentium 4 1,7 Ghz)
    1GB Ram
    ATI Mobility radeon 9600 pro turbo, (which does not meet the official standard but I've seen post with people saying it works!)

    however,

    I've installed the game and tried to run it, but I only see a black screen...
    I can hear the inro sounds but I don't see anything! When I hit Alt-Tab I can sometimes see the menu for a tenth of a second before returning to my desktop. The menu which i see for a sec when hitting Alt-Tab has loaded normally and is waiting for the key.

    I would say it is the radeon 9600 that fails but since I heared that others can run the game with it I doubt that.

    I have updated my drivers so that can't be it. Anybody has any suggestions?


  2. fuelmyfire is offline Rusted Banger
    Location: Edinburgh
    Posts: 61

    #2

    Default

    I had that problem and I ended up buying a new comp just to run this game :P u deffo need a new processor and a better/bigger graphix card
    Your signature has been removed because it's over the size limit stated in the rules.

    Currently Driving: DB4 GT Zagato

  3. Demosthenes is offline Just a Skidmark
    Location: Netherlands
    Posts: 3

    #3

    Default

    Quote Originally Posted by fuelmyfire »
    I had that problem and I ended up buying a new comp just to run this game :P u deffo need a new processor and a better/bigger graphix card
    I guess that is the one single solution I could have thought of myself
    The main problem is that it is a notebook and is therefore not easily updated, and since it is only two years old its a bit early to replace it.

    What I didn't mention, is that I have a quite similar problem with San Andreas Multiplayer, at startup sound and everything works but I can't see anything. However, with SA MP the problem is solved by simply pressing Alt-Tab twice.

    I was thinking that it might be my mediocre resolution (1280 x 800 max).

  4. fuelmyfire is offline Rusted Banger
    Location: Edinburgh
    Posts: 61

    #4

    Default

    try changing your desktop's rez to the lowest it can go and then start up the game, then go to setting and change the video settings to the lowest they can go. As you said it will run but not look to nice
    Your signature has been removed because it's over the size limit stated in the rules.

    Currently Driving: DB4 GT Zagato

  5. no friends is offline Just a Skidmark
    Location: Devon, Uk
    Posts: 11

    #5

    Default

    Quote Originally Posted by fuelmyfire »
    I had that problem and I ended up buying a new comp just to run this game :P u deffo need a new processor and a better/bigger graphix card
    That processor is fine tbh.

    Its your graphics card that isn't supported.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

about us

  • turboduck is a community that is dedicated to driving and racing games of all types on all platforms. Whether it's ticking off the miles/kilometres while exploring an open world, crashing and exploding everything in an insane balls-to-the-wall arcade racer, or nailing down every apex and trimming off every tenth possible in authentic sim-racing. It's all up for discussion as we enjoy the virtual cars, bikes, and everything else that these games offer. So join us, jump into the discussions, and don't think too much about why a 'duck' is our mascot. ;)
turboduck twitter turboduck facebook turboduck youtube turboduck twitter turboduck rss