Page 1 of 2 12 Last
Results 1 to 20 of 22

  1. Uncle_robby is offline Just a Skidmark
    Location: I'm not really sure, actually...
    Posts: 8

    #1

    Default Oh noes! More friggin' crashes!

    Well, I bought the game earlier today, I was really looking forward to playing it. I waited patiently while it took its sweet time to install, gazing hungrily at the uber-sexy art/screenshots displayed.

    "OH MY GOD!", I exclaimed, "It's finished!!!" :bananajump:

    *quick reboot just in case*

    As the sound of the windows startup sound filled my ears once more, I waited a bit for my processes/apps to fully load up before I launched the game. My hands trembled as I double-clicked the icon.

    "Yes! Only a few more minutes untill I get to pl..."

    It crashed.

    Not to worry, I'll just launch it again!



    Long story short: It launches, displays a window, maximizes it, then crashes to my desktop without a single explanation. No error messages, sounds, or anything. It's a real tease because the screen stays black just long enough so that I think it's about to launch (it gets me EVERY time lol), and then crashes. Payed 45$ CAD for this... from what I've read, it looks as if Atari just sorta popped the Xbox 360 version's cd into a computer, saw that it ran, and stuck a PC-DVD label on it. It's alright, though; Beta testing is for queers anyway.

    Is there a work-around for the crashing, or will I have to wait the undisclosed amount of time for the patch?

    Specs:
    AMD Athlon XP3200
    512 MB ram
    ATI Radeon 9250 Pro - 256mb
    Integrated Nvidia sound card

    And btw: Hi, how's it going. I'll be around a lot from now on... that is, if I can get TDU to work...
    Last edited by Baldy; 19/05/07 at 10:35 AM.


  2. RobertLidstroem is offline Hot Hatch
    Location: Eslov, Sweden
    Posts: 140

    #2

    Default

    Wow, thats a major malfunction you got going there Sorry, but i can't help you, i got the small screen on startup, then it shifts to fullscreen, then it changes resolution, then the game starts

    Good luck though!
    [Please make sure your signature is no more than 500x130 pixels and 100kB in size, thanks.]

  3. TriggerHappyJim is offline Is a wonderful person
    Location: Oxford, UK
    Posts: 143

    #3

    Default

    I'm new here too, so I'm not sure if I've earned the right to welcome people yet... But hi! Cool to meet you.

    It sounds like one of many reported GFX card problems.

    The trouble is that your system seems to unintentionally have the componants from all the brands that the game hates.

    That said, it sounds like you'll probably have to wait for the patch. Here's hoping you manage to sort it out! Good luck!
    [SIGPIC][/SIGPIC]

    I take muscle out of its natural habitat.

    BRING CAR PACKS TO PC!

  4. no friends is offline Just a Skidmark
    Location: Devon, Uk
    Posts: 11

    #4

    Default

    your graphics card is unsupported.

    minimum on ATi is a 9800

  5. Uncle_robby is offline Just a Skidmark
    Location: I'm not really sure, actually...
    Posts: 8

    #5

    Default

    Quote Originally Posted by no friends »
    your graphics card is unsupported.

    minimum on ATi is a 9800
    That never stopped me before. I was playing Vice City on a 667MHz comp with 64mb of ram and a 32mb graphics card. It lagged, but it worked.

  6. no friends is offline Just a Skidmark
    Location: Devon, Uk
    Posts: 11

    #6

    Default

    Quote Originally Posted by Uncle_robby »
    That never stopped me before. I was playing Vice City on a 667MHz comp with 64mb of ram and a 32mb graphics card. It lagged, but it worked.
    Lovely. But still, in the TDU Readme it clearly states that your card is NOT supported.

  7. Uncle_robby is offline Just a Skidmark
    Location: I'm not really sure, actually...
    Posts: 8

    #7

    Default

    Quote Originally Posted by no friends »
    Lovely. But still, in the TDU Readme it clearly states that your card is NOT supported.
    Lovely indeed. I got 3-6 fps at all times. Beat the game that way :P

    Most games that didn't support my graphics card ran, though. Maybe crashed and f'ed up, but at least launched. TDU is having issues with ATI cards as it is, so I'm hoping that it has something to do with the ATI part and not the "9250 Pro" part of my card.

    And yeah, hopefully after the next patch it'll start working. If not, then it's probably my gfx card. I just spent like 300$ on new innards (cause my previous motherboard randomly fried), so I won't bother buying a new card just for the game. I hope they'll let me return it.

  8. -Dell- is offline Formerly known as MR-E46
    Location: Sydney, AU
    Posts: 256

    #8

    Default

    Quote Originally Posted by Uncle_robby »
    Lovely indeed. I got 3-6 fps at all times. Beat the game that way :P
    You CANNOT be serious

    I don't think it's just the gfx card, I had an internal thingy ATI Xpress 1150. It started and ran TDU, just not very nicely. Similar to the way you described your Vice City adventure

  9. Woodo is offline RoOm RoOm
    Location: Australia
    Posts: 243

    #9

    Default

    updtaed ur drivers and control center
    [SIGPIC][/SIGPIC]
    Test Drive Unlimited // Xera_racer
    Currently driving: Ford GT white with blue strips

  10. no friends is offline Just a Skidmark
    Location: Devon, Uk
    Posts: 11

    #10

    Default

    Don't any of you get it? That card does NOT have the features that this game requires.
    Stuff like pixel shader 2.0
    Whereas this card only supports 1.4
    etc

  11. -Dell- is offline Formerly known as MR-E46
    Location: Sydney, AU
    Posts: 256

    #11

    Default

    That doesn't necessarily mean it won't run, it'll just run like someone eating a bowl of chillies for the first time. Right?

  12. pizza52 is offline Rusted Banger
    Location: Sydney, Australia
    Posts: 33

    #12

    Default

    What an utterly ridiculous thread. How anyone can realistically think they can run a modern 360 port on technology on par with the PS2 is beyond me. The upcoming patch's features have been announced already. I'd take advantage of whatever return policy is available ASAP.

  13. Uncle_robby is offline Just a Skidmark
    Location: I'm not really sure, actually...
    Posts: 8

    #13

    Default

    Quote Originally Posted by pizza52 »
    What an utterly ridiculous thread. How anyone can realistically think they can run a modern 360 port on technology on par with the PS2 is beyond me. The upcoming patch's features have been announced already. I'd take advantage of whatever return policy is available ASAP.
    How is a 3.2GHz computer on par with a ps2? And if it were a compatibility issue with my GFX card, wouldn't I have at least gotten an error message or a blue screen?


    And yeah, I was absolutely serious. I beat Vice City at 6 fps. It was actually an advantage because it slowed the game down enough so that I had more reaction time when something happened. It's actually kind of funny because I used to own at driving on my computer, then I played it at my friend's house, and it took me a few crashes to get used to the speed. :P

  14. Enos is offline I spread love via Sigs!!
    Location: York
    Posts: 308

    #14

    Default

    Try pressing CTRL+ALT+DELETE and going on processes, stop all the ones under your user name, NOT THE SYSTEM and dont get rid of EXPLORET.EXE or you internet, it will losen up ur comp a bit! See if it helps...

  15. Uncle_robby is offline Just a Skidmark
    Location: I'm not really sure, actually...
    Posts: 8

    #15

    Default

    Just so all of you know, I have tried everything in the tech support section on Atari's website. I thought maybe there were some home-brew solutions to teh crashingzorz.

  16. no friends is offline Just a Skidmark
    Location: Devon, Uk
    Posts: 11

    #16

    Default

    Bloody hell.

    You ask for why your game crashes? We tell you
    and you completely disregard it, seeking another solution.
    Guess what. You aint gonna find it.

    Also: AMD Athlon XP3200 is NOT 3.2GHz. It actually runs at 2.2GHz
    Also: Your CPU won't be the limiting factor here. It IS your graphics card. You're running the lowest of the low of a 3 or 4 year old technology.

    You wouldn't notice the truth unless it hit you in the face like a freight train.

  17. TriggerHappyJim is offline Is a wonderful person
    Location: Oxford, UK
    Posts: 143

    #17

    Default

    That seems needlessly aggressive...
    [SIGPIC][/SIGPIC]

    I take muscle out of its natural habitat.

    BRING CAR PACKS TO PC!

  18. mowslotion is offline Just a Skidmark
    Location: Indonesia
    Posts: 16

    #18

    Default

    try putting another GFX card, like a GeForce 6600GT or a higher ATi card.


    or maybe you should take notice about the 'unsupported cards' section that [no friends] mentioned.
    pixel shader 3.0 could make your 9250 gave up, though..

    [SIGPIC][/SIGPIC]
    .enjoythecrowd.

  19. fuelmyfire is offline Rusted Banger
    Location: Edinburgh
    Posts: 61

    #19

    Default

    this happened to me aswell. I ended buying a new comp . It looks like ur Ram is too low and the graphix card isn't supported. My advice is get a newer card. The lower end spec ones aren't that much nowdays.

  20. Uncle_robby is offline Just a Skidmark
    Location: I'm not really sure, actually...
    Posts: 8

    #20

    Default

    Quote Originally Posted by no friends »
    Bloody hell.

    You ask for why your game crashes? We tell you
    and you completely disregard it, seeking another solution.
    Guess what. You aint gonna find it.

    Also: AMD Athlon XP3200 is NOT 3.2GHz. It actually runs at 2.2GHz
    Also: Your CPU won't be the limiting factor here. It IS your graphics card. You're running the lowest of the low of a 3 or 4 year old technology.

    You wouldn't notice the truth unless it hit you in the face like a freight train.
    I wasn't completely disragarding it, I was seeing if there were any other explanations because I obviously don't want to rush out to either return TDU it or spend 200$ for a state-of-the-art graphics card. I know my specs are the most likely cause for the crashing, but I need to be absolutely sure that there are no other factors that played a role. Calm down.

    (and the xp3200 does run at about 2.2 ghz, but it has the equlvalent performance of a faster Pentium, or at least that's the rumor)
    Last edited by Uncle_robby; 14/05/07 at 14:28 PM.


 
Page 1 of 2 12 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

about us

  • turboduck is a community that is dedicated to driving and racing games of all types on all platforms. Whether it's ticking off the miles/kilometres while exploring an open world, crashing and exploding everything in an insane balls-to-the-wall arcade racer, or nailing down every apex and trimming off every tenth possible in authentic sim-racing. It's all up for discussion as we enjoy the virtual cars, bikes, and everything else that these games offer. So join us, jump into the discussions, and don't think too much about why a 'duck' is our mascot. ;)
turboduck twitter turboduck facebook turboduck youtube turboduck twitter turboduck rss